Jump to content


Photo

Global Inventory Bug ?


  • Please log in to reply
7 replies to this topic

#1 roninsaiid

roninsaiid

    Survivor

  • MEMBER
  • 241 posts

Posted 18 June 2017 - 04:46 PM

what can i do ?

 

https://prnt.sc/fl8rou

 

"no inventory space"

 

but i have 3/200 slots...

 

?????



#2 ImQuick

ImQuick

    I Love Aftermath

  • MEMBER
  • 751 posts
  • LocationOut killing a bambi...

Posted 18 June 2017 - 04:54 PM

Empty out your bottom row in the GI, then the bug goes away.



#3 FreddyMac

FreddyMac

    Noob Squad

  • MEMBER
  • 66 posts

Posted 18 June 2017 - 05:13 PM

I had 250-300 bottles of 3.7L water in one of the bottom slots,now it shows the slot is empty but when I try to move anything to that spot i get a 'desync error' and I seem to have lost all that water since i can't move it or even see it in my inventory.Seems that there is a couple other items in my inventory doing the same thing but don't remember what I had in those slots.



#4 BoloBooch

BoloBooch

    Fresh Meat

  • MEMBER
  • 29 posts

Posted 18 June 2017 - 05:18 PM

Yeah, I lost 450 Parts from my bottom row and a bunch of materials, and it keeps giving me a desync error. Now my parts are nowhere to be found?


  • lLoydELayron likes this

#5 BoloBooch

BoloBooch

    Fresh Meat

  • MEMBER
  • 29 posts

Posted 18 June 2017 - 05:25 PM

It seems like the bottom 4 slots became de-synced and vanished as I moved stuff out and lost whatever I had down there, so all my parts. is there gonna be a fix for this or compensation?


  • lLoydELayron likes this

#6 BalgaHUN

BalgaHUN

    Noob Squad

  • MEMBER
  • 112 posts

Posted 18 June 2017 - 06:11 PM

Press Organize button. It will solve it


  • FreddyMac likes this

#7 BoloBooch

BoloBooch

    Fresh Meat

  • MEMBER
  • 29 posts

Posted 18 June 2017 - 08:46 PM

Press Organize button. It will solve it

This solved it for me, thanks.


  • BalgaHUN likes this

#8 lLoydELayron

lLoydELayron

    Fresh Meat

  • MEMBER
  • 2 posts

Posted 19 June 2017 - 03:41 AM

Yeah, I lost 450 Parts from my bottom row and a bunch of materials, and it keeps giving me a desync error. Now my parts are nowhere to be found?

Same as mine my adhesive gone in botton row tooo and its giving me desync error too . . . what wiil i doo its hard to loot adhesive 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users