Jump to content


Photo

Gi Bug


  • Please log in to reply
3 replies to this topic

#1 Darkcookiemonster

Darkcookiemonster

    Fresh Meat

  • MEMBER
  • 36 posts
  • LocationThe pvp zones

Posted 19 June 2017 - 03:54 AM

Hello,

 

In the GI for some weird reason i had 3 more slots added so i had 202. and once i moved those items around to organize i lost 1 so now i have 201. But the thing about this bug is that it ate my items in the slot that disappeared so im missing 56 swiss amrs scopes...... And now with those 1 extras i moved my items away from them hoping it does not eat anything else. (because when it was added i noticed that all my items moved and i thought i got hacked or something) fix the bug and hopefully i can get my scopes back please? 

 

https://photos.google.com/photo/AF1QipOxIjQNpiG4YdCyuEZpebPFgmIZSxP9iBZWhEDN

 

also i cannot add anything to these slots so its eating 1 space that has nothing it tells me im full. And once i try to move items to the empty slot it says "Desync Error Try Again"

 

 

thank you 

Dark_


  • Raymolfin likes this

#2 Raymolfin

Raymolfin

    I Love Aftermath

  • MEMBER
  • 534 posts
  • LocationMoms basement.

Posted 19 June 2017 - 09:34 AM

Move the items up from the bottom row UP, until the spaces stop disappearing. (If that makes sense) That's the fix.



#3 instanthotmilf

instanthotmilf

    Tour Guide

  • MEMBER
  • 370 posts

Posted 19 June 2017 - 09:44 AM

Also organize button is working fine to resolve G.I issues (excepting the fact it messed up my organisation^^)


  • Raymolfin likes this

#4 Darkcookiemonster

Darkcookiemonster

    Fresh Meat

  • MEMBER
  • 36 posts
  • LocationThe pvp zones

Posted 21 June 2017 - 05:01 AM

Move the items up from the bottom row UP, until the spaces stop disappearing. (If that makes sense) That's the fix.

 

Does not work LIES!!!

 

https://photos.google.com/photo/AF1QipO47NmwBNWSk3ObZHafXdHFf9rD6GVMbw4SkSPO






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users