Jump to content


Photo

Global Inventory Bug

Aftermath Bug Global Inventory GI pls fix

  • Please log in to reply
6 replies to this topic

#1 AtomowyFigiel

AtomowyFigiel

    Fresh Meat

  • MEMBER
  • 3 posts

Posted 08 September 2017 - 08:32 PM

I was playing yesterday on PvE server and I wanted to put my items in GI in safezone. But when I hold 'E' to access GI (of course facing container whne the notification appears) nothing happens, nothing shows up :/


Edited by AtomowyFigiel, 08 September 2017 - 08:33 PM.


#2 Hawett(FreeZby)

Hawett(FreeZby)

    Survivor

  • MEMBER
  • 277 posts
  • LocationPoland

Posted 08 September 2017 - 09:00 PM

You can't store loot on PvE servers.



#3 AtomowyFigiel

AtomowyFigiel

    Fresh Meat

  • MEMBER
  • 3 posts

Posted 08 September 2017 - 09:23 PM

You can't store loot on PvE servers.

Lol, why not? You could store in original. But thx for letting me know ;)


Edited by AtomowyFigiel, 08 September 2017 - 09:24 PM.


#4 Karti20

Karti20

    I can do it! I guess...

  • COMMUNITY DEV
  • 716 posts
  • LocationPoland

Posted 08 September 2017 - 09:29 PM

Lol, why not? You could store in original. But thx for letting me know ;)

people still forgets this aftermath is moving into a other direction than a "original one"



#5 AtomowyFigiel

AtomowyFigiel

    Fresh Meat

  • MEMBER
  • 3 posts

Posted 08 September 2017 - 09:33 PM

people still forgets this aftermath is moving into a other direction than a "original one"

wiem, ale troszku szkoda, że to usunęli, dosyć utrudnia grę...



#6 Karti20

Karti20

    I can do it! I guess...

  • COMMUNITY DEV
  • 716 posts
  • LocationPoland

Posted 08 September 2017 - 09:54 PM

wiem, ale troszku szkoda, że to usunęli, dosyć utrudnia grę...

przesadzasz



#7 khuna

khuna

    Fresh Meat

  • MEMBER
  • 12 posts

Posted 01 October 2017 - 10:36 PM

but there are only pvp servers now so global storage should work in any safe zone right?







Also tagged with one or more of these keywords: Aftermath, Bug, Global Inventory, GI, pls fix

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users